Posts Tagged ‘signal’

Western Emperor

January 25, 2014

If people have an image of Lavington Station in their mind at all, they probably think of trains hauled by Castle or King class steam locos racing through whilst the more humble, local trains wheezed their way along hauled by more humble ex GWR engines.

Yet the station outlived steam traction in the west, so towards the end of Lavington station it would have been diesel locos racing through with the expresses and diesel trains growling along with the locals.

Because the railway network retained a regional flavour, the Western Region was able to indulge in that age old game of ‘let’s be different’. Whereas the rest of the UK went in for diesel engine locos that generated electric current to drive the engine along, in the Western Region they chose diesel engine locos that used a hydraulic transmission system.

Most people would say that those Western Region locos, introduced during the early 1960s were amongst the most handsome of diesels. They certainly delivered more power than the diesel electrics of the same weight.

The most powerful class were dubbed the Westerns. All 73 of them had a name of ‘Western something or other’. The first was Western Enterprise. These diesels ended up generating almost as much fanaticism as their steam predecessors.

And here is one of them, number D1036, Western Emperor, passing the signal box at Lavington. The goods shed can be seen in the background.

Western Emperor passes Lavington Signal Box in about 1965

Western Emperor passes Lavington Signal Box in about 1965

This picture is dated at around 1965, a year before the station closed. It is interesting to note that the train has just passed an old GWR lower quadrant semaphore signal.

These days, of course, there are no stopping trains and what are now elderly, high speed trains carry passengers bound for distant places. Those passengers won’t realise there ever was a station, signal box and goods shed here.